Log4J Vulnerability - An Overview

The Log4J vulnerability is widespread, but doesn't affect Osirium products. Here's why the weakness is a major issue.

Osirium products are not affected by the Log4J (aka Log4Shell) vulnerability. In this video, Andy Harris, CTO at @Osirium, reviews what the vulnerability is and how it might be exploited in an attack. He also shows that privileged credentials are the most valued target for such an attack and Privileged Access Management (PAM) is a critical line of defence.

Click to chat